
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chanute.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Stu Butcher" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chanute.com/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?crop=438%2C438%2C0%2C276&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Butcher Block: &lsquo;The Mick&rsquo; started career on Chanute ballfield" />
<meta property="og:description" content="Stu Butcher" />
<meta property="og:site_name" content="The Chanute Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="465438213541667" />
<meta property="article:publisher" content="https://www.facebook.com/The-Chanute-Tribune-100520906674028/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?crop=438%2C230%2C0%2C380&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChanuteTribune" />
<meta name="twitter:image:alt" content="1949 autographed Mantle photo" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Ubuntu|Lora"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"373"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"20","id":"2810eacc-bd28-11ec-8688-ef9f77732adc","app":"editorial","ga_page":"\/news\/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14434/cc.js?ns=_cc14434" id="LOTCC_14434"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14434.add('tp', 'TNNW');
		_cc14434.add('act', ' User Login');
		_cc14434.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14434.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "551,574,581,587", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2810eacc-bd28-11ec-8688-ef9f77732adc';
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            
                gptAdSlots['ad-784683'] = googletag.defineSlot(adUnit, [2,1], 'ad-784683').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784683'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,90],[300,250]]).addSize([768, 0], [[300,90],[300,250]]).addSize([992, 0], [[300,90],[300,250],[728,90]]).addSize([1200, 0], [[300,90],[300,250],[728,90]]).build();
                gptAdSlots['ad-784702'] = googletag.defineSlot(adUnit, [[300,90],[300,250],[728,90]], 'ad-784702').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,90],[300,250]]).addSize([768, 0], [[300,90],[300,250]]).addSize([992, 0], [[300,90],[300,250],[728,90]]).addSize([1200, 0], [[300,90],[300,250],[728,90]]).build();
                gptAdSlots['ad-784703'] = googletag.defineSlot(adUnit, [[300,90],[300,250],[728,90]], 'ad-784703').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,90],[300,250]]).addSize([768, 0], [[300,90],[300,250]]).addSize([992, 0], [[300,90],[300,250],[728,90]]).addSize([1200, 0], [[300,90],[300,250],[728,90]]).build();
                gptAdSlots['ad-784704'] = googletag.defineSlot(adUnit, [[300,90],[300,250],[728,90]], 'ad-784704').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "chanute.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-784695'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-784695').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784695'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-784696'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-784696').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784696'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-784697'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-784697').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784697'].setTargeting('pos', ['right-rail-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-784698'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-784698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784698'].setTargeting('pos', ['right-rail-4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_957496() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "chanute.com",
            discovery: {
                element: "#evvnt-calendar-957496",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "chanute.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-784705'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784705').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784705'].setTargeting('pos', ['infinity-scroll']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675973284/chanute.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-784701'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90]], 'ad-784701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784701'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Butcher Block: ‘The Mick’ started career on Chanute ballfield | News | chanute.com</title>
            
    <style>body { background-color: #adc0d5; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #265689; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #5491d0; } .fixed-nav #main-navigation { background-color: #5491d0 !important; } #site-top-nav-container, #site-top-nav { background-color: #265689; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/498099d4-5091-11e9-9231-23794a8773ab.jpg) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/498099d4-5091-11e9-9231-23794a8773ab.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5491d0; }#site-header{ border-bottom: 3px solid #5491d0; }#site-footer{ border-top: 3px solid #5491d0; } .tnt-bg-accent { background-color: #5491d0; } a .tnt-caret-down { color: #5491d0; } .block-title .block-title-inner { border-color: #5491d0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5491d0; } .form-control:focus { border-bottom-color: #5491d0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* font-family: 'Lora', serif; font-family: 'Ubuntu', sans-serif; font-family: 'Raleway', sans-serif; */ body { font-family: 'Raleway', sans-serif; } #site-header-container { border-bottom-width: 0px; } #site-top-nav-container .weather-top ul.navbar-right { margin-bottom: 0; float: left !important; margin-right: initial; } #site-top-nav-container .weather-top .nav>li>a { padding: 8px 8px; } #site-top-nav-container .weather-top .current-conditions { height: 40px !important; } @media (min-width: 992px) { #site-top-nav-container .weather-top ul.navbar-right .dropdown-menu { left: 0; right: initial; } } /*#site-header .weather.padding-top {padding-top: 30px;} #site-header .weather.padding-bottom {padding-bottom: 30px;} #site-header .weather .icon{ padding: 10px 0;} #site-header .weather .temp-desc.medium{ padding: 14px 0;} #site-header .weather .temp-desc span{ display: inline; padding: 5px;}*/ #site-header .logo.padding-top {padding-top: 20px;} #site-header .logo.padding-bottom {padding-bottom: 20px;} #site-header .search-form-container.well { border: none; background-color: rgba(0,0,0,.0); box-shadow: none; margin-bottom: 0; padding: 37px 0 37px 15%; } #site-header .search-form-container.well button span.hidden-sm {display:none !important;} #site-header .search-form-container.well button svg.hidden-lg {display:block !important;height: 20px;} .logged-in span.tn-user-screenname { color: #fff !important;} .nav>li>a { padding-left: 12px; padding-right: 12px; } @media (max-width: 1199px) { .nav>li>a { padding-left: 8px; padding-right: 8px; font-size: 12px; } #site-header { background-position: 0% 0;} } .block-title .block-title-inner, .tnt-headline {font-family: 'Lora', serif;} .tnt-headline {font-weight: bold !important;} .mosaic-grid .mosaic-item { border-bottom: 0 !important;} .card .card-image .photo.layout-vertical { background-color: rgba(0,0,0,.1); } .card-panel { border-color: rgba(84,145,208,.25) !important; } .panel { box-shadow: 2px 2px rgba(84,145,208,.1); } .main-sidebar .card-panel { border-color: #ddd !important; } .main-sidebar .panel { box-shadow: none; } .block-title, .user-header { margin: 0 0 20px; border-bottom: 2px solid #5491d0; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 8px 0; margin-bottom: -1px; border-bottom: 0px solid transparent; } .block-title h4 { color: #333; } .btn-primary { color: #fff; background-color: #5491d0; border-color: #5491d0; } /* Removed Terms and Privacy links from signup page #708016 */ .user-account-form .panel-footer.user-signup p+p { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chanute.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/f1deb77e-4f19-11e9-9f74-83721b7e3311.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Butcher Block: ‘The Mick’ started career on Chanute ballfield | News | chanute.com" href="http://www.chanute.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chanute.com/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-2810eacc-bd28-11ec-8688-ef9f77732adc  section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chanute.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=373&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=2810eacc-bd28-11ec-8688-ef9f77732adc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14434.add('act', paywallDmpData );_cc14434.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.chanute.com/users/signup/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.chanute.com/users/login/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.chanute.com/users/signup/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.chanute.com/users/login/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.chanute.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.chanute.com%252Fnews%252Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.chanute.com/users/signup/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.chanute.com/users/login/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[551] = {
    'name':'Subscription for Online Access',
    'id':'551',
    'prices':['600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="551" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscription for Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $6.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="551" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.chanute.com/users/admin/service/purchase/?serviceid=551&referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[574] = {
    'name':'Current Online Subscribers',
    'id':'574',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="574" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Online Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This service applies to you if your subscription has not yet expired on our old site. You will have continued access until your subscription expires; then you will need to purchase an ongoing subscription through our new system. Please contact The Chanute Tribune office at 620-431-4100 if you have any questions</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="574" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.chanute.com/users/admin/service/purchase/?serviceid=574&referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[587] = {
    'name':'Print Subscriber Access - through sub number',
    'id':'587',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="587" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access - through sub number</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This service is a courtesy for our print subscribers to give them access to our online edition at no additional cost - if you haven't registered on the new site, you must do it now before you do anything else.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="587" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.chanute.com/users/admin/service/purchase/?serviceid=587&referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.chanute.com/content/tncms/live/" data-endpoint="https://www.chanute.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[551] = {
    'name':'Subscription for Online Access',
    'id':'551',
    'prices':['600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[574] = {
    'name':'Current Online Subscribers',
    'id':'574',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[581] = {
    'name':'Walk in - Online Access',
    'id':'581',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[587] = {
    'name':'Print Subscriber Access - through sub number',
    'id':'587',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(551);
                
                bloxServiceIDs.push(574);
                
                bloxServiceIDs.push(581);
                
                bloxServiceIDs.push(587);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chanute.com/tncms/admin/editorial-asset/?edit=2810eacc-bd28-11ec-8688-ef9f77732adc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-613571" class="tncms-block"><div id="user-controls-613571" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chanute.com/users/signup/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chanute.com/users/login/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chanute.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-613571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chanute.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chanute.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chanute.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-613571').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.chanute.com/users/logout/" id="user-logout-form-613571"><input type="hidden" name="referer_url" value="https://www.chanute.com/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-812556" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHANUTE&amp;publisher_url:chanute.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letter-to-editor">Letter to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-digital-edition ">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-gallery ">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.parsonssun.com"  target="_blank" rel="noopener" class="nav-link tnt-section-parsons-sun ">Parsons Sun</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-613567" class="tncms-block"><section id="block-613567" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-613567" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-613567" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-613567" class="site-search-form input-group default normal form-control">
        <label for="site-search-613567-term" class="sr-only">Site search</label>
        <input id="site-search-613567-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-613567-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-613567" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-761556" class="tncms-block weather-top"><div id="weather-761556" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">49&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="66720">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_761556" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Chanute, KS
                                
                                <small>(66720)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies early, followed by partial clearing. High 59F. Winds NE at 15 to 25 mph.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies this evening will become overcast overnight. Low near 45F. Winds ENE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 16, 2022 @ 10:21 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=66720"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-613570" class="tncms-block"><div id="user-controls-613570" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chanute.com/users/signup/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chanute.com/users/login/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.chanute.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-613570').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chanute.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chanute.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chanute.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-613570').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chanute.com/users/logout/" id="user-logout-form-613570"><input type="hidden" name="referer_url" value="https://www.chanute.com/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-613568" class="tncms-block"><div class="follow-links-613568 pull-right">
    
    <section id="block-613568" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Chanute-Tribune-100520906674028/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ChanuteTribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chanute.com",
  "sameAs" : ["https://www.facebook.com/The-Chanute-Tribune-100520906674028/","http://twitter.com/ChanuteTribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-613518" class="tncms-block logo padding-top padding-bottom"><section id="block-613518" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=750%2C92 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="772"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-613566" class="tncms-block"><section id="block-613566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-613566" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-613566" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-613566" class="site-search-form input-group pull-right normal ">
        <label for="site-search-613566-term" class="sr-only">Site search</label>
        <input id="site-search-613566-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-613566-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-613566" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-613563" class="tncms-block m"><section id="block-613563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="513"
                height="100"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-812554" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHANUTE&amp;publisher_url:chanute.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letter-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letter to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parsons-sun"  href="http://www.parsonssun.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parsons Sun</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-784683" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784683" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784683');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-542f49f0-bd28-11ec-97ac-b78b5f9c592e" class="modal fullscreen in modal-image image-default modal-542f49f0-bd28-11ec-97ac-b78b5f9c592e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=400%2C904"
                        srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=150%2C339 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=200%2C452 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=225%2C509 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=300%2C678 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=400%2C904 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=438%2C990 540w"
                        sizes="100vw"
                        
                        width="438"
                        height="990"
                        alt="1949 autographed Mantle photo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-542f49f0-bd28-11ec-97ac-b78b5f9c592e" data-target=".caption-inner-modal-image-542f49f0-bd28-11ec-97ac-b78b5f9c592e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-542f49f0-bd28-11ec-97ac-b78b5f9c592e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chanute.com%2Fimage_542f49f0-bd28-11ec-97ac-b78b5f9c592e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_542f49f0-bd28-11ec-97ac-b78b5f9c592e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542f49f0-bd28-11ec-97ac-b78b5f9c592e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1949%20autographed%20Mantle%20photo&via=ChanuteTribune&url=https%3A%2F%2Fwww.chanute.com%2Fimage_542f49f0-bd28-11ec-97ac-b78b5f9c592e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_542f49f0-bd28-11ec-97ac-b78b5f9c592e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542f49f0-bd28-11ec-97ac-b78b5f9c592e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chanute.com/image_542f49f0-bd28-11ec-97ac-b78b5f9c592e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_542f49f0-bd28-11ec-97ac-b78b5f9c592e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542f49f0-bd28-11ec-97ac-b78b5f9c592e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chanute.com/tncms/asset/editorial/542f49f0-bd28-11ec-97ac-b78b5f9c592e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"542f49f0-bd28-11ec-97ac-b78b5f9c592e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchanute.com%5D%201949%20autographed%20Mantle%20photo&body=https%3A%2F%2Fwww.chanute.com%2Fimage_542f49f0-bd28-11ec-97ac-b78b5f9c592e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"542f49f0-bd28-11ec-97ac-b78b5f9c592e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_542f49f0-bd28-11ec-97ac-b78b5f9c592e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542f49f0-bd28-11ec-97ac-b78b5f9c592e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-542f49f0-bd28-11ec-97ac-b78b5f9c592e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="542f49f0-bd28-11ec-97ac-b78b5f9c592e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="542f49f0-bd28-11ec-97ac-b78b5f9c592e" class="save-list-542f49f0-bd28-11ec-97ac-b78b5f9c592e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="542f49f0-bd28-11ec-97ac-b78b5f9c592e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-542f49f0-bd28-11ec-97ac-b78b5f9c592e img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2810eacc-bd28-11ec-8688-ef9f77732adc" class="asset article-default"  data-url="https://www.chanute.com/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Stu Butcher "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?crop=438%2C438%2C0%2C276&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="chanute.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chanute.com/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html" />
    <style>
                .asset-paging .direction {
                    color: #5491d0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chanute.com\/tncms\/search\/mlt\/?origin=2810eacc-bd28-11ec-8688-ef9f77732adc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2810eacc-bd28-11ec-8688-ef9f77732adc" class="asset-paging">
                <div id="paging-prev-2810eacc-bd28-11ec-8688-ef9f77732adc" class="paging-link prev offset"></div>
                <div id="paging-next-2810eacc-bd28-11ec-8688-ef9f77732adc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Butcher Block: ‘The Mick’ started career on Chanute ballfield
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-15T20:54:00-05:00" class="tnt-date asset-date text-muted">
            Apr 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-15T20:54:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-15T20:54:00-05:00">
    <meta itemprop="datePublished" content="2022-04-15T20:54:00-05:00">
    <meta itemprop="dateModified" content="2022-04-15T20:54:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Butcher%20Block%3A%20%E2%80%98The%20Mick%E2%80%99%20started%20career%20on%20Chanute%20ballfield&via=ChanuteTribune&url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chanute.com/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chanute.com/tncms/asset/editorial/2810eacc-bd28-11ec-8688-ef9f77732adc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchanute.com%5D%20Butcher%20Block%3A%20%E2%80%98The%20Mick%E2%80%99%20started%20career%20on%20Chanute%20ballfield&body=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-542f49f0-bd28-11ec-97ac-b78b5f9c592e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-542f49f0-bd28-11ec-97ac-b78b5f9c592e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="438">
            <meta itemprop="height" content="990">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=221%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=221%2C500"><img
                    alt="1949 autographed Mantle photo"
                    src="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/42/542f49f0-bd28-11ec-97ac-b78b5f9c592e/625a224733df7.image.jpg?resize=221%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-542f49f0-bd28-11ec-97ac-b78b5f9c592e default"
                    loading="lazy"
                    width="438"
                    height="990" />
            </div><style>
                .tnt-restrict-img-542f49f0-bd28-11ec-97ac-b78b5f9c592e {
                    max-width: 336px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2810eacc-bd28-11ec-8688-ef9f77732adc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Butcher%20Block%3A%20%E2%80%98The%20Mick%E2%80%99%20started%20career%20on%20Chanute%20ballfield&via=ChanuteTribune&url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chanute.com/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chanute.com/tncms/asset/editorial/2810eacc-bd28-11ec-8688-ef9f77732adc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchanute.com%5D%20Butcher%20Block%3A%20%E2%80%98The%20Mick%E2%80%99%20started%20career%20on%20Chanute%20ballfield&body=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2810eacc-bd28-11ec-8688-ef9f77732adc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2810eacc-bd28-11ec-8688-ef9f77732adc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2810eacc-bd28-11ec-8688-ef9f77732adc" class="save-list-2810eacc-bd28-11ec-8688-ef9f77732adc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2810eacc-bd28-11ec-8688-ef9f77732adc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">Stu Butcher</p></div><div class="subscriber-preview"><p class="p1"><a href="mailto:stu@chanute.com">stu@chanute.com</a></p></div><div class="subscriber-only"><p class="p1">A social media posting from John Bowes not long ago raised the question about New York Yankee star Mickey Mantle’s connection to the local ball field in Katy Park, then called City Park.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-784702" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784702" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784702');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p class="p2">Did he hit his first professional homerun here? No, but his first professional game was here on June 14, 1949, playing shortstop for the Independence Yankees.</p></div><div class="subscriber-only"><p class="p2">The post included an accompanying signed photo of Mantle in his Class D team uniform.</p></div><div class="subscriber-only"><p class="p2">In June, it will be 73 years since “The Mick’s” first game in Chanute.</p></div><div class="subscriber-only"><p class="p2">Former Tribune sports editor Jason Peake researched Mantle through a book by John G. Hall, “Mickey Mantle: Before the Glory.”<span class="Apple-converted-space"> </span></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-784703" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784703" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784703');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-795744" class="tncms-block"><section id="block-795744" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-795744 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-795744-40e3c2c7-9a93-5416-b948-3b2c8ef3c786" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-40e3c2c7-9a93-5416-b948-3b2c8ef3c786 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_40e3c2c7-9a93-5416-b948-3b2c8ef3c786.html" class="tnt-asset-link"  aria-label="MN: MOMS SPEAK OUT AFTER KIDS DETAINED BY POLICE">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MN: MOMS SPEAK OUT AFTER KIDS DETAINED BY POLICE"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/video_40e3c2c7-9a93-5416-b948-3b2c8ef3c786.html" class="tnt-asset-link" aria-label="MN: MOMS SPEAK OUT AFTER KIDS DETAINED BY POLICE">
        

        
            MN: MOMS SPEAK OUT AFTER KIDS DETAINED BY POLICE</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-795744-8f78f56a-8bd7-5574-b6af-0ed916d967bd" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8f78f56a-8bd7-5574-b6af-0ed916d967bd media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_8f78f56a-8bd7-5574-b6af-0ed916d967bd.html" class="tnt-asset-link"  aria-label="(NO MUSIC) HEALTH MINUTE: HAVE A HAPPY, HEALTHIER EASTER">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="(NO MUSIC) HEALTH MINUTE: HAVE A HAPPY, HEALTHIER EASTER"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/f7/8f78f56a-8bd7-5574-b6af-0ed916d967bd/6259b9e4c8179.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/video_8f78f56a-8bd7-5574-b6af-0ed916d967bd.html" class="tnt-asset-link" aria-label="(NO MUSIC) HEALTH MINUTE: HAVE A HAPPY, HEALTHIER EASTER">
        

        
            (NO MUSIC) HEALTH MINUTE: HAVE A HAPPY, HEALTHIER EASTER</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-795744-b80386ac-620b-5a0a-9a66-cbb68bd5147e" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b80386ac-620b-5a0a-9a66-cbb68bd5147e media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_b80386ac-620b-5a0a-9a66-cbb68bd5147e.html" class="tnt-asset-link"  aria-label="Eastern Ukraine prepares to defend against Russian forces">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Eastern Ukraine prepares to defend against Russian forces"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/80/b80386ac-620b-5a0a-9a66-cbb68bd5147e/62583e25f2a16.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/80/b80386ac-620b-5a0a-9a66-cbb68bd5147e/62583e25f2a16.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/80/b80386ac-620b-5a0a-9a66-cbb68bd5147e/62583e25f2a16.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/80/b80386ac-620b-5a0a-9a66-cbb68bd5147e/62583e25f2a16.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/80/b80386ac-620b-5a0a-9a66-cbb68bd5147e/62583e25f2a16.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/80/b80386ac-620b-5a0a-9a66-cbb68bd5147e/62583e25f2a16.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/video_b80386ac-620b-5a0a-9a66-cbb68bd5147e.html" class="tnt-asset-link" aria-label="Eastern Ukraine prepares to defend against Russian forces">
        

        
            Eastern Ukraine prepares to defend against Russian forces</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="subscriber-only"><p class="p2">Regarded as one of the best players to ever play the game, Mantle hit 536 home runs in his career, was voted the American League’s Most Valuable Player three times (1956, 1957 and 1962) and won seven World Series titles before he retired in 1969 as a living legend.</p></div><div class="subscriber-only"><p class="p2">Hall’s book details Mantle’s early life in northeast Oklahoma and his early baseball career that included his time in southeast Kansas.</p></div><div class="subscriber-only"><p class="p2">Mantle was assigned to the Class D Independence Yankees of the KOM (Kansas-Oklahoma-Missouri) League after being signed by the New York Yankees. <span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p2">Mantle arrived in Chanute on June 13, 1949, to join his teammates, who were playing a series here against the Chanute Athletics.</p></div><div class="subscriber-only"><p class="p2">The next day on June 14, Mantle took the field at Katy Park in his first ever professional baseball game.</p></div><div class="subscriber-only"><p class="p2">He played shortstop and had two hits in four at-bats. He scored three runs and the Yankees beat the A’s 12-2. Mantle’s first homer was a blast at his home field in Independence.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p2">In 1950, Mantle was promoted to the Joplin Miners, where he played just one season. In 1951 , Mantle’s career with the New York Yankees began. The rest is history.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-784704" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784704" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784704');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Butcher%20Block%3A%20%E2%80%98The%20Mick%E2%80%99%20started%20career%20on%20Chanute%20ballfield&via=ChanuteTribune&url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chanute.com/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chanute.com/tncms/asset/editorial/2810eacc-bd28-11ec-8688-ef9f77732adc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchanute.com%5D%20Butcher%20Block%3A%20%E2%80%98The%20Mick%E2%80%99%20started%20career%20on%20Chanute%20ballfield&body=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2810eacc-bd28-11ec-8688-ef9f77732adc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2810eacc-bd28-11ec-8688-ef9f77732adc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2810eacc-bd28-11ec-8688-ef9f77732adc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2810eacc-bd28-11ec-8688-ef9f77732adc" class="save-list-2810eacc-bd28-11ec-8688-ef9f77732adc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2810eacc-bd28-11ec-8688-ef9f77732adc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043875" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-787320" class="tncms-block"><section id="block-787320" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-787320 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-787320" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-787320" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2810eacc-bd28-11ec-8688-ef9f77732adc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_2810eacc-bd28-11ec-8688-ef9f77732adc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2810eacc-bd28-11ec-8688-ef9f77732adc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chanute.com/users/login/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fnews%2Farticle_2810eacc-bd28-11ec-8688-ef9f77732adc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.chanute.com/tncms/search/mlt/?origin=2810eacc-bd28-11ec-8688-ef9f77732adc&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-784695" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784695" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784695');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-784696" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784696" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784696');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-784697" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784697" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784697');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-616034" class="tncms-block full-photo rm-headline"><section id="block-616034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616034 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-8ebdecbf-fbb2-512a-a750-629d7216b937" class="clearfix tnt-asset-type-edition card showcase position-0 odd service-id-551 premium  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8ebdecbf-fbb2-512a-a750-629d7216b937 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_8ebdecbf-fbb2-512a-a750-629d7216b937.html" class="tnt-asset-link"  aria-label="Sat., Sun., April 16-17">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sat., Sun., April 16-17"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="605"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/eedition/8/08/80813f60-dfbd-556a-9434-3054f7486a35/625a22772df03.preview-300.jpg?resize=150%2C303 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/eedition/8/08/80813f60-dfbd-556a-9434-3054f7486a35/625a22772df03.preview-300.jpg?resize=200%2C403 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/eedition/8/08/80813f60-dfbd-556a-9434-3054f7486a35/625a22772df03.preview-300.jpg?resize=225%2C454 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/eedition/8/08/80813f60-dfbd-556a-9434-3054f7486a35/625a22772df03.preview-300.jpg?resize=300%2C605 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/edition_8ebdecbf-fbb2-512a-a750-629d7216b937.html" class="tnt-asset-link" aria-label="Sat., Sun., April 16-17">
        

        
            Sat., Sun., April 16-17</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-784698" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784698" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784698');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-613503" class="tncms-block"><section id="block-613503" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613503 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.chanute.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-613519" class="tncms-block"><section id="block-613519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613519 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-613519" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-613519" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-613519" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-613519" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-613519" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/article_fd2b22ca-b9fb-11ec-a19b-2b9e3891a042.html">Death notice: Reed</a></li><li><a href="/news/article_c849ec54-bb8f-11ec-9f8e-37fa63eccbb6.html">Chanute man arrested in bust of pharmaceuticals, edible products</a></li><li><a href="/news/article_c78a2f6c-bacd-11ec-b6ee-c740b689aeb3.html">County Attorney:  Drug bust yields  thousands of Xanax pills</a></li><li><a href="/news/article_ffb4752e-bb8f-11ec-ad59-e788f7857aa5.html">County Attorney, commission spar over diversion account</a></li><li><a href="/obituaries/article_599d0d74-bac0-11ec-ab13-e3c458c55bc2.html">John R. Harris  1936-2022</a></li><li><a href="/obituaries/article_686e7cb0-b797-11ec-9673-bf20f7094af7.html">George Eugene West 1941-2022</a></li><li><a href="/obituaries/article_57f0e368-b478-11ec-a213-2b1069164b67.html">Tyler Patrick Foster Gwillim  1984-2022</a></li><li><a href="/news/article_83c483aa-ba04-11ec-8998-3f5b75267028.html">Delays push back Plummer/21st Street intersection project</a></li><li><a href="/obituaries/article_43da8366-a717-11ec-a947-1beb009e446e.html">Nasha Gregory 2006-2022</a></li><li><a href="/news/article_e8fc5972-bacd-11ec-8453-333dc0b510a4.html">McCoy to take over as Main Street director</a></li></ul></div>
        
        
            <div id="images-613519" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_8c5e379f-b834-5b66-a10b-dd63b13a8cc4.html" class="tnt-asset-link"  aria-label="Brittany Cartwright and Jax Taylor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brittany Cartwright and Jax Taylor"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/c5/8c5e379f-b834-5b66-a10b-dd63b13a8cc4/62591f3951057.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/c5/8c5e379f-b834-5b66-a10b-dd63b13a8cc4/62591f3951057.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/c5/8c5e379f-b834-5b66-a10b-dd63b13a8cc4/62591f3951057.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/c5/8c5e379f-b834-5b66-a10b-dd63b13a8cc4/62591f3951057.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/c5/8c5e379f-b834-5b66-a10b-dd63b13a8cc4/62591f3951057.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/c5/8c5e379f-b834-5b66-a10b-dd63b13a8cc4/62591f3951057.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/c5/8c5e379f-b834-5b66-a10b-dd63b13a8cc4/62591f3951057.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/c5/8c5e379f-b834-5b66-a10b-dd63b13a8cc4/62591f3951057.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_6a66b829-2a37-5eda-8e40-75981a7279c8.html" class="tnt-asset-link"  aria-label="Hillary and Bill Clinton">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hillary and Bill Clinton"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/a6/6a66b829-2a37-5eda-8e40-75981a7279c8/62591f3905642.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/a6/6a66b829-2a37-5eda-8e40-75981a7279c8/62591f3905642.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/a6/6a66b829-2a37-5eda-8e40-75981a7279c8/62591f3905642.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/a6/6a66b829-2a37-5eda-8e40-75981a7279c8/62591f3905642.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/a6/6a66b829-2a37-5eda-8e40-75981a7279c8/62591f3905642.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/a6/6a66b829-2a37-5eda-8e40-75981a7279c8/62591f3905642.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/a6/6a66b829-2a37-5eda-8e40-75981a7279c8/62591f3905642.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/a6/6a66b829-2a37-5eda-8e40-75981a7279c8/62591f3905642.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_b4279053-5d27-590a-a94a-5c45d028a0f7.html" class="tnt-asset-link"  aria-label="Love conquers all!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Love conquers all!"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/42/b4279053-5d27-590a-a94a-5c45d028a0f7/62591f369b40e.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/42/b4279053-5d27-590a-a94a-5c45d028a0f7/62591f369b40e.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/42/b4279053-5d27-590a-a94a-5c45d028a0f7/62591f369b40e.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/42/b4279053-5d27-590a-a94a-5c45d028a0f7/62591f369b40e.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/42/b4279053-5d27-590a-a94a-5c45d028a0f7/62591f369b40e.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/42/b4279053-5d27-590a-a94a-5c45d028a0f7/62591f369b40e.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/42/b4279053-5d27-590a-a94a-5c45d028a0f7/62591f369b40e.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/42/b4279053-5d27-590a-a94a-5c45d028a0f7/62591f369b40e.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_0e13820d-fa12-557a-a4c4-7a3d00dce0bb.html" class="tnt-asset-link"  aria-label="Brooklyn Beckham will take Nicola Peltz's surname after wedding">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brooklyn Beckham will take Nicola Peltz's surname after wedding"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/e1/0e13820d-fa12-557a-a4c4-7a3d00dce0bb/6251d0b312163.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/e1/0e13820d-fa12-557a-a4c4-7a3d00dce0bb/6251d0b312163.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/e1/0e13820d-fa12-557a-a4c4-7a3d00dce0bb/6251d0b312163.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/e1/0e13820d-fa12-557a-a4c4-7a3d00dce0bb/6251d0b312163.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/e1/0e13820d-fa12-557a-a4c4-7a3d00dce0bb/6251d0b312163.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/e1/0e13820d-fa12-557a-a4c4-7a3d00dce0bb/6251d0b312163.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/e1/0e13820d-fa12-557a-a4c4-7a3d00dce0bb/6251d0b312163.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/e1/0e13820d-fa12-557a-a4c4-7a3d00dce0bb/6251d0b312163.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_b7487347-e8b7-55d3-85e1-e1b0b71e479b.html" class="tnt-asset-link"  aria-label="Melissa McCarthy and Ben Faclone">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Melissa McCarthy and Ben Faclone"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/74/b7487347-e8b7-55d3-85e1-e1b0b71e479b/623438844f03a.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/74/b7487347-e8b7-55d3-85e1-e1b0b71e479b/623438844f03a.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/74/b7487347-e8b7-55d3-85e1-e1b0b71e479b/623438844f03a.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/74/b7487347-e8b7-55d3-85e1-e1b0b71e479b/623438844f03a.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/74/b7487347-e8b7-55d3-85e1-e1b0b71e479b/623438844f03a.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/74/b7487347-e8b7-55d3-85e1-e1b0b71e479b/623438844f03a.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/74/b7487347-e8b7-55d3-85e1-e1b0b71e479b/623438844f03a.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/74/b7487347-e8b7-55d3-85e1-e1b0b71e479b/623438844f03a.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/image_6c02b8e9-9d2b-509a-a553-4746ed353409.html" class="tnt-asset-link"  aria-label="California">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/c0/6c02b8e9-9d2b-509a-a553-4746ed353409/625616aaf1d2f.preview.jpg?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/c0/6c02b8e9-9d2b-509a-a553-4746ed353409/625616aaf1d2f.preview.jpg?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/c0/6c02b8e9-9d2b-509a-a553-4746ed353409/625616aaf1d2f.preview.jpg?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/c0/6c02b8e9-9d2b-509a-a553-4746ed353409/625616aaf1d2f.preview.jpg?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-613519" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/video_6cf36ea7-4ca4-5f04-9c41-504cfb76aa68.html" class="tnt-asset-link"  aria-label="Watch now: Badgers OLB C.J. Goetz describes watching the development of Wisconsin's young outside linebackers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Badgers OLB C.J. Goetz describes watching the development of Wisconsin's young outside linebackers"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/cf/6cf36ea7-4ca4-5f04-9c41-504cfb76aa68/6254774c72e8b.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/cf/6cf36ea7-4ca4-5f04-9c41-504cfb76aa68/6254774c72e8b.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/cf/6cf36ea7-4ca4-5f04-9c41-504cfb76aa68/6254774c72e8b.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/cf/6cf36ea7-4ca4-5f04-9c41-504cfb76aa68/6254774c72e8b.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/6/cf/6cf36ea7-4ca4-5f04-9c41-504cfb76aa68/6254774c72e8b.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_5c194b8f-95ac-56d3-9618-404ecba799d5.html" class="tnt-asset-link"  aria-label="ND: RANCHERS LOSE CATTLE IN BLIZZARD">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ND: RANCHERS LOSE CATTLE IN BLIZZARD"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/c1/5c194b8f-95ac-56d3-9618-404ecba799d5/6257b86338ea5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_9e3c6c74-d8f1-548a-9a27-26b2370b464b.html" class="tnt-asset-link"  aria-label="FL: OFFICER HELPS WOMAN W/ CAR TROUBLE GET TO INTV">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FL: OFFICER HELPS WOMAN W/ CAR TROUBLE GET TO INTV"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/e3/9e3c6c74-d8f1-548a-9a27-26b2370b464b/6257b864de1bb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472.html" class="tnt-asset-link"  aria-label="CA: WOMAN HIT, KILLED BY POLICE PATROL CAR">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CA: WOMAN HIT, KILLED BY POLICE PATROL CAR"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/8d/a8d0fbe9-aa6a-56a3-bffc-74b6a2ddc472/6250f716ce40e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_322b2a51-815c-56f8-b3ab-bac1ec51b95b.html" class="tnt-asset-link"  aria-label="RAW: TX: TORNADO TOUCHES DOWN IN BELL COUNTY">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: TX: TORNADO TOUCHES DOWN IN BELL COUNTY"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/22/322b2a51-815c-56f8-b3ab-bac1ec51b95b/625632584a083.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_c87ed70e-90b4-5998-9988-1071a52aef77.html" class="tnt-asset-link"  aria-label="WI: BROOKLYN SUBWAY ATTACK - MILWAUKEE PASTOR">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WI: BROOKLYN SUBWAY ATTACK - MILWAUKEE PASTOR"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/87/c87ed70e-90b4-5998-9988-1071a52aef77/6257b86472456.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_eac2135c-76a6-57e3-a3c8-74b0d6e0ca6b.html" class="tnt-asset-link"  aria-label="Newlyweds outbid 6 times as housing bubble could be brewing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Newlyweds outbid 6 times as housing bubble could be brewing"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/ac/eac2135c-76a6-57e3-a3c8-74b0d6e0ca6b/625586032b561.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/ac/eac2135c-76a6-57e3-a3c8-74b0d6e0ca6b/625586032b561.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/ac/eac2135c-76a6-57e3-a3c8-74b0d6e0ca6b/625586032b561.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/ac/eac2135c-76a6-57e3-a3c8-74b0d6e0ca6b/625586032b561.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/ac/eac2135c-76a6-57e3-a3c8-74b0d6e0ca6b/625586032b561.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_40e3c2c7-9a93-5416-b948-3b2c8ef3c786.html" class="tnt-asset-link"  aria-label="MN: MOMS SPEAK OUT AFTER KIDS DETAINED BY POLICE">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MN: MOMS SPEAK OUT AFTER KIDS DETAINED BY POLICE"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/4/0e/40e3c2c7-9a93-5416-b948-3b2c8ef3c786/62572f610fc05.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_d1257a66-a0b2-51aa-8ecf-58cba0a0f448.html" class="tnt-asset-link"  aria-label="RAW: HARRIS RETURNS TO JOINT BASE ANDREWS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: HARRIS RETURNS TO JOINT BASE ANDREWS"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/d/12/d1257a66-a0b2-51aa-8ecf-58cba0a0f448/625616a78e43d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_75e2b104-7925-5081-a9ef-93d7d591f6da.html" class="tnt-asset-link"  aria-label="NJ: SUSPECT ACCUSED OF RUNNING WOMAN OVER WITH CAR">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NJ: SUSPECT ACCUSED OF RUNNING WOMAN OVER WITH CAR"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/5e/75e2b104-7925-5081-a9ef-93d7d591f6da/6258b9094221b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-613519" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-957496" class="tncms-block"><section id="block-957496" class="block emphasis-h3   " ><div id="evvnt-calendar-957496"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_957496();"></script></section></div><div id="tncms-block-613502" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-784705" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784705" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784705');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parsons-sun"  href="http://www.parsonssun.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parsons Sun</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHANUTE&amp;publisher_url:chanute.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-613564" class="tncms-block padding-bottom"><section id="block-613564" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=750%2C92 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="772"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-613561" class="tncms-block"><section id="block-613561" class="block emphasis-h4   " ><address>
    <strong>chanute.com</strong><br>
    26 W. Main<br>
    Chanute, KS 66720
    <br>
    
        <strong>Phone:</strong> 620-431-4100<br>
        <strong>Email:</strong> <a href="mailto:amy@chanute.com">amy@chanute.com</a><br>
    
</address></section></div><div id="tncms-block-613569" class="tncms-block padding-bottom col-md-8"><div class="follow-links-613569 default">
    
    <section id="block-613569" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Chanute-Tribune-100520906674028/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ChanuteTribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chanute.com",
  "sameAs" : ["https://www.facebook.com/The-Chanute-Tribune-100520906674028/","http://twitter.com/ChanuteTribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-760955" class="tncms-block col-md-4"><section id="block-760955" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/4c3f9a64-4f18-11e9-b20c-c70a8b7746ac.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="105"
                height="54"
                alt=""
                aria-hidden="true"></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-613514" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-613514"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">chanute.com</a>, 26 W. Main Chanute, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-784701" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784701" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784701');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2810eacc-bd28-11ec-8688-ef9f77732adc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14434.add('act', dmpData);_cc14434.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-613567'),
            query_input = d.getElementById('site-search-613567-term'),
            search_dropdown = d.getElementById('site-search-613567-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-613567 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_761556').click(function(e){
                                        $('#weather-761556 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-613566'),
            query_input = d.getElementById('site-search-613566-term'),
            search_dropdown = d.getElementById('site-search-613566-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-613566 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14434.add('act', serviceData);_cc14434.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14434.add('act', dmpData);_cc14434.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>