
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chanute.com/content/tncms/live/" />
<meta name="keywords" content="randall edward kennedy, libby, worship, food, civil law, chanute, james hoffman, amy zirjacks, marvin kennedy, n. highland" />
<meta name="news_keywords" content="randall edward kennedy, libby, worship, food, civil law, chanute, james hoffman, amy zirjacks, marvin kennedy, n. highland" />
<meta name="description" content="Randall Edward Kennedy, Son, Brother, Father, Papa and Friend, 47, lit his last Pall Mall on Saturday, August 14, 2021 before heading to his forever home where his Grandpa Harlan" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chanute.com/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/84/1845c6a4-008a-11ec-9081-73c09902d2aa/611daf6bcd8b3.image.jpg?resize=200%2C356" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="356" />
<meta property="og:title" content="Randall Edward Kennedy  1974-2021" />
<meta property="og:description" content="Randall Edward Kennedy, Son, Brother, Father, Papa and Friend, 47, lit his last Pall Mall on Saturday, August 14, 2021 before heading to his forever home where his Grandpa Harlan" />
<meta property="og:site_name" content="The Chanute Tribune" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="465438213541667" />
<meta property="article:publisher" content="https://www.facebook.com/The-Chanute-Tribune-100520906674028/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChanuteTribune" />
<meta name="twitter:image:alt" content="Randall Edward Kennedy" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway|Ubuntu|Lora"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"20","id":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf","app":"editorial","ga_page":"\/obituaries\/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14434/cc.js?ns=_cc14434" id="LOTCC_14434"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14434.add('tp', 'TNNW');
		_cc14434.add('act', ' User Login');
		_cc14434.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14434.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["randall edward kennedy","libby","worship","food","civil law","chanute","james hoffman","amy zirjacks","marvin kennedy","n. highland"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/chanute.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            
                gptAdSlots['ad-784683'] = googletag.defineSlot(adUnit, [2,1], 'ad-784683').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784683'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,90],[300,250]]).addSize([768, 0], [[300,90],[300,250]]).addSize([992, 0], [[300,90],[300,250],[728,90]]).addSize([1200, 0], [[300,90],[300,250],[728,90]]).build();
                gptAdSlots['ad-784702'] = googletag.defineSlot(adUnit, [[300,90],[300,250],[728,90]], 'ad-784702').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,90],[300,250]]).addSize([768, 0], [[300,90],[300,250]]).addSize([992, 0], [[300,90],[300,250],[728,90]]).addSize([1200, 0], [[300,90],[300,250],[728,90]]).build();
                gptAdSlots['ad-784703'] = googletag.defineSlot(adUnit, [[300,90],[300,250],[728,90]], 'ad-784703').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,90],[300,250]]).addSize([768, 0], [[300,90],[300,250]]).addSize([992, 0], [[300,90],[300,250],[728,90]]).addSize([1200, 0], [[300,90],[300,250],[728,90]]).build();
                gptAdSlots['ad-784704'] = googletag.defineSlot(adUnit, [[300,90],[300,250],[728,90]], 'ad-784704').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "chanute.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-784695'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-784695').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784695'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-784696'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-784696').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784696'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-784697'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-784697').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784697'].setTargeting('pos', ['right-rail-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-784698'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-784698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784698'].setTargeting('pos', ['right-rail-4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"81dbe3f8-951b-581c-96bf-bd939b4d257f-613502","asset_id":"81dbe3f8-951b-581c-96bf-bd939b4d257f","title":"How do you grade Nebraska\\'s hire of Trev Alberts as athletic director?","url":"\/sports\/national\/poll_81dbe3f8-951b-581c-96bf-bd939b4d257f.html","results":"https:\/\/www.chanute.com\/sports\/national\/poll_81dbe3f8-951b-581c-96bf-bd939b4d257f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-784705'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-784705').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784705'].setTargeting('pos', ['infinity-scroll']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chanute.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-784701'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90]], 'ad-784701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784701'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Randall Edward Kennedy  1974-2021 | Obituaries | chanute.com</title>
            
    <style>body { background-color: #adc0d5; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #265689; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #5491d0; } .fixed-nav #main-navigation { background-color: #5491d0 !important; } #site-top-nav-container, #site-top-nav { background-color: #265689; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f7f7f7; } .navbar-toggle .icon-bar { background-color: #f7f7f7 !important; } .navbar-toggle .sr-only-show { color: #f7f7f7 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/498099d4-5091-11e9-9231-23794a8773ab.jpg) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/498099d4-5091-11e9-9231-23794a8773ab.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f7f7f7; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5491d0; }#site-header{ border-bottom: 3px solid #5491d0; }#site-footer{ border-top: 3px solid #5491d0; } .tnt-bg-accent { background-color: #5491d0; } a .tnt-caret-down { color: #5491d0; } .block-title .block-title-inner { border-color: #5491d0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5491d0; } .form-control:focus { border-bottom-color: #5491d0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* font-family: 'Lora', serif; font-family: 'Ubuntu', sans-serif; font-family: 'Raleway', sans-serif; */ body { font-family: 'Raleway', sans-serif; } #site-header-container { border-bottom-width: 0px; } #site-top-nav-container .weather-top ul.navbar-right { margin-bottom: 0; float: left !important; margin-right: initial; } #site-top-nav-container .weather-top .nav>li>a { padding: 8px 8px; } #site-top-nav-container .weather-top .current-conditions { height: 40px !important; } @media (min-width: 992px) { #site-top-nav-container .weather-top ul.navbar-right .dropdown-menu { left: 0; right: initial; } } /*#site-header .weather.padding-top {padding-top: 30px;} #site-header .weather.padding-bottom {padding-bottom: 30px;} #site-header .weather .icon{ padding: 10px 0;} #site-header .weather .temp-desc.medium{ padding: 14px 0;} #site-header .weather .temp-desc span{ display: inline; padding: 5px;}*/ #site-header .logo.padding-top {padding-top: 20px;} #site-header .logo.padding-bottom {padding-bottom: 20px;} #site-header .search-form-container.well { border: none; background-color: rgba(0,0,0,.0); box-shadow: none; margin-bottom: 0; padding: 37px 0 37px 15%; } #site-header .search-form-container.well button span.hidden-sm {display:none !important;} #site-header .search-form-container.well button svg.hidden-lg {display:block !important;height: 20px;} .logged-in span.tn-user-screenname { color: #fff !important;} .nav>li>a { padding-left: 12px; padding-right: 12px; } @media (max-width: 1199px) { .nav>li>a { padding-left: 8px; padding-right: 8px; font-size: 12px; } #site-header { background-position: 0% 0;} } .block-title .block-title-inner, .tnt-headline {font-family: 'Lora', serif;} .tnt-headline {font-weight: bold !important;} .mosaic-grid .mosaic-item { border-bottom: 0 !important;} .card .card-image .photo.layout-vertical { background-color: rgba(0,0,0,.1); } .card-panel { border-color: rgba(84,145,208,.25) !important; } .panel { box-shadow: 2px 2px rgba(84,145,208,.1); } .main-sidebar .card-panel { border-color: #ddd !important; } .main-sidebar .panel { box-shadow: none; } .block-title, .user-header { margin: 0 0 20px; border-bottom: 2px solid #5491d0; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 8px 0; margin-bottom: -1px; border-bottom: 0px solid transparent; } .block-title h4 { color: #333; } .btn-primary { color: #fff; background-color: #5491d0; border-color: #5491d0; } /* Removed Terms and Privacy links from signup page #708016 */ .user-account-form .panel-footer.user-signup p+p { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chanute.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/f1deb77e-4f19-11e9-9f74-83721b7e3311.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Randall Edward Kennedy  1974-2021 | Obituaries | chanute.com" href="http://www.chanute.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chanute.com/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-0cb50a0c-008a-11ec-9fc4-d7d625889ddf  section-obituaries type-article infinity-summary-sticky-siderail" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chanute.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=0cb50a0c-008a-11ec-9fc4-d7d625889ddf&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chanute.com/tncms/admin/editorial-asset/?edit=0cb50a0c-008a-11ec-9fc4-d7d625889ddf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-613571" class="tncms-block"><div id="user-controls-613571" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chanute.com/users/signup/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chanute.com/users/login/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chanute.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-613571').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chanute.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chanute.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chanute.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-613571').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.chanute.com/users/logout/" id="user-logout-form-613571"><input type="hidden" name="referer_url" value="https://www.chanute.com/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-812556" class="tncms-block"><ul id="block-812556" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHANUTE&amp;publisher_url:chanute.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letter-to-editor">Letter to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.parsonssun.com"  target="_blank" rel="noopener" class="nav-link tnt-section-parsons-sun">Parsons Sun</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-613567" class="tncms-block"><section id="block-613567" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-613567" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-613567" aria-labelledby="site-search-button-613567" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-613567-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-613567-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-613567-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-613567').submit();
        return false;
    });

    $('#site-search-613567').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-613567 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-613567 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-613567-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-761556" class="tncms-block weather-top"><div id="weather-761556" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66720" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66720"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_761556" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Chanute, KS
                                
                                 <small>(66720)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 72F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 72F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 18, 2021 @ 10:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66720"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-613570" class="tncms-block"><div id="user-controls-613570" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chanute.com/users/signup/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chanute.com/users/login/?referer_url=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chanute.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-613570').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chanute.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chanute.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chanute.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-613570').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chanute.com/users/logout/" id="user-logout-form-613570"><input type="hidden" name="referer_url" value="https://www.chanute.com/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-613568" class="tncms-block"><div class="follow-links-613568 pull-right">
    
    <section id="block-613568" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Chanute-Tribune-100520906674028/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ChanuteTribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chanute.com",
  "sameAs" : ["https://www.facebook.com/The-Chanute-Tribune-100520906674028/","http://twitter.com/ChanuteTribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-613518" class="tncms-block logo padding-top padding-bottom"><section id="block-613518" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png?resize=750%2C92 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/5e8553e0-4ef9-11e9-bd50-1ff58a400e27.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="772"
                height="95"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-613566" class="tncms-block"><section id="block-613566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-613566" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-613566" aria-labelledby="site-search-button-613566" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-613566-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-613566-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-613566" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-613566-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-613566').submit();
        return false;
    });

    $('#site-search-613566').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-613566 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-613566 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-613566-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-613563" class="tncms-block m"><section id="block-613563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/2b7f10da-c8c2-11e7-9e15-c38220285775.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="513"
                height="100"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-812554" class="tncms-block"><ul id="block-812554" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHANUTE&amp;publisher_url:chanute.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letter-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letter to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-parsons-sun"  href="http://www.parsonssun.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Parsons Sun</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-784683" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784683" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784683');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-1845c6a4-008a-11ec-9081-73c09902d2aa" class="modal fullscreen in modal-image image-default modal-1845c6a4-008a-11ec-9081-73c09902d2aa" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/84/1845c6a4-008a-11ec-9081-73c09902d2aa/611daf6bcd8b3.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/84/1845c6a4-008a-11ec-9081-73c09902d2aa/611daf6bcd8b3.image.jpg?resize=144%2C256"
                    sizes="100vw"
                    
                    width="144"
                    height="256"
                    alt="Randall Edward Kennedy"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1845c6a4-008a-11ec-9081-73c09902d2aa" data-target=".caption-inner-modal-image-1845c6a4-008a-11ec-9081-73c09902d2aa">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1845c6a4-008a-11ec-9081-73c09902d2aa collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chanute.com%2Fimage_1845c6a4-008a-11ec-9081-73c09902d2aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_1845c6a4-008a-11ec-9081-73c09902d2aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1845c6a4-008a-11ec-9081-73c09902d2aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Randall%20Edward%20Kennedy&via=ChanuteTribune&url=https%3A%2F%2Fwww.chanute.com%2Fimage_1845c6a4-008a-11ec-9081-73c09902d2aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_1845c6a4-008a-11ec-9081-73c09902d2aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1845c6a4-008a-11ec-9081-73c09902d2aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chanute.com/image_1845c6a4-008a-11ec-9081-73c09902d2aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_1845c6a4-008a-11ec-9081-73c09902d2aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1845c6a4-008a-11ec-9081-73c09902d2aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chanute.com/tncms/asset/editorial/1845c6a4-008a-11ec-9081-73c09902d2aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1845c6a4-008a-11ec-9081-73c09902d2aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchanute.com%5D%20Randall%20Edward%20Kennedy&body=https%3A%2F%2Fwww.chanute.com%2Fimage_1845c6a4-008a-11ec-9081-73c09902d2aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1845c6a4-008a-11ec-9081-73c09902d2aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_1845c6a4-008a-11ec-9081-73c09902d2aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1845c6a4-008a-11ec-9081-73c09902d2aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1845c6a4-008a-11ec-9081-73c09902d2aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1845c6a4-008a-11ec-9081-73c09902d2aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1845c6a4-008a-11ec-9081-73c09902d2aa" class="save-list-1845c6a4-008a-11ec-9081-73c09902d2aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1845c6a4-008a-11ec-9081-73c09902d2aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1845c6a4-008a-11ec-9081-73c09902d2aa img { max-height: 256px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0cb50a0c-008a-11ec-9fc4-d7d625889ddf" class="asset article-default"  data-url="https://www.chanute.com/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Randall Edward Kennedy, Son, Brother, Father, Papa and Friend, 47, lit his last Pall Mall on Saturday, August 14, 2021 before heading to his forever home where his Grandpa Harlan is likely waiting with a shot of whiskey and a cold beer. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/84/1845c6a4-008a-11ec-9081-73c09902d2aa/611daf6bcd8b3.image.jpg?resize=200%2C356">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="356">
        </div>
        <meta itemprop="name" content="chanute.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chanute.com/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" />
    <style>
                .asset-paging .direction {
                    color: #5491d0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.chanute.com\/tncms\/search\/mlt\/?origin=0cb50a0c-008a-11ec-9fc4-d7d625889ddf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0cb50a0c-008a-11ec-9fc4-d7d625889ddf" class="asset-paging">
                <div id="paging-prev-0cb50a0c-008a-11ec-9fc4-d7d625889ddf" class="paging-link prev offset"></div>
                <div id="paging-next-0cb50a0c-008a-11ec-9fc4-d7d625889ddf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Randall Edward Kennedy  1974-2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-18T20:09:00-05:00" class="tnt-date asset-date text-muted">
            Aug 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-18T20:09:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-18T20:09:00-05:00">
    <meta itemprop="datePublished" content="2021-08-18T20:09:00-05:00">
    <meta itemprop="dateModified" content="2021-08-18T20:09:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Randall%20Edward%20Kennedy%20%201974-2021&via=ChanuteTribune&url=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chanute.com/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chanute.com/tncms/asset/editorial/0cb50a0c-008a-11ec-9fc4-d7d625889ddf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchanute.com%5D%20Randall%20Edward%20Kennedy%20%201974-2021&body=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1845c6a4-008a-11ec-9081-73c09902d2aa" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1845c6a4-008a-11ec-9081-73c09902d2aa" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="144">
            <meta itemprop="height" content="256">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/84/1845c6a4-008a-11ec-9081-73c09902d2aa/611daf6bcd8b3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/84/1845c6a4-008a-11ec-9081-73c09902d2aa/611daf6bcd8b3.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/84/1845c6a4-008a-11ec-9081-73c09902d2aa/611daf6bcd8b3.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/84/1845c6a4-008a-11ec-9081-73c09902d2aa/611daf6bcd8b3.image.jpg?resize=144%2C256"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="144"
                    height="256"
                    alt="Randall Edward Kennedy"
                    class="img-responsive  letterbox tnt-restrict-img-1845c6a4-008a-11ec-9081-73c09902d2aa" />
            </div><style>
                .tnt-restrict-img-1845c6a4-008a-11ec-9081-73c09902d2aa {
                    max-width: 144px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0cb50a0c-008a-11ec-9fc4-d7d625889ddf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Randall%20Edward%20Kennedy%20%201974-2021&via=ChanuteTribune&url=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chanute.com/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chanute.com/tncms/asset/editorial/0cb50a0c-008a-11ec-9fc4-d7d625889ddf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchanute.com%5D%20Randall%20Edward%20Kennedy%20%201974-2021&body=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0cb50a0c-008a-11ec-9fc4-d7d625889ddf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0cb50a0c-008a-11ec-9fc4-d7d625889ddf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0cb50a0c-008a-11ec-9fc4-d7d625889ddf" class="save-list-0cb50a0c-008a-11ec-9fc4-d7d625889ddf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0cb50a0c-008a-11ec-9fc4-d7d625889ddf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Randall Edward Kennedy, Son, Brother, Father, Papa and Friend, 47, lit his last Pall Mall on Saturday, August 14, 2021 before heading to his forever home where his Grandpa Harlan is likely waiting with a shot of whiskey and a cold beer.</p><p class="p2">He was born July 24, 1974 to Marvin Kennedy and Judy (Chaney) Hoffman kicking and screaming and continuously tested their love and patience for all the years of his youth (and then some). On August 15, 2008, he married Amy Zirjacks, who brought equal parts joy and grief to his life. She miraculously survives in Afton, Oklahoma but only by the grace of God because we all know she’s a mouthy one!</p><p class="p2">Randall was a jack of all trades and a master of none. This man could keep a vehicle running down the road with bread ties, pipe glue and some type of MacGuyver-esque witchcraft. But his special talents would be his amazing carpentry and his ability to piss off Amy.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-784702" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784702" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784702');
                        
                });
            </script>
        </div>
    </div>
</div></div><p class="p2">Randall loved his friends, he loved his family but most of all he loved his boys and grandbabies. Because adulting is hard and life is short he did not get to spend as much time with his boys or his grandchildren as he wanted. But man, were they loved!</p><p class="p2">He leaves behind four devastated sons and three daughters in law: Owen Kennedy, of the home, Ethyn and Emily Kennedy, Afton, OK, Haydon and Jojo Kennedy, Jenks, OK and Hyson and Cierra Zirjacks of Joplin, MO. Randall was Papa to Wyatt, Abbie, Milo, KynLee and Luxten while on this earth. He will now be Papa to his beautiful heavenly granddaughter, Liberty “Libby” Faye Kennedy, who preceded him in death. In addition to Libby, he is preceded in death by his grandparents, his mother, Judy, and his stepmother Virginia.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-784703" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784703" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784703');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-795744" class="tncms-block"></div></div><p class="p2">Additional surviving family members are his father, Marvin, Chanute, KS, stepfather Ralph “Byron” Hoffman, Thayer, KS, siblings Bob and Linda Kennedy, Portland, OR, Jane Kennedy, Portland, OR, Russell and Shannon Tarvin, Ames, IA, Elinor “Nory” and Richard Graham, Kimble, KS, Marvin and Cailynn Kennedy, DeSoto, KS, James Hoffman, Thayer, KS and Donald and Renae Kennedy, Chanute, KS as well as multiple nieces and nephews that Randall loved dearly.</p><p class="p2">The family will receive friends at visitation from 5 to 7 pm on Friday, August 20,  2021 at Countryside Funeral Home, 101 N. Highland, Chanute, KS 66720.</p><p class="p2">Cremation will take place after visitation and the family will hold a private graveside service at a later date. </p><p class="p2">Services entrusted to Countryside Funeral Home, 101 N. Highland, Chanute, KS 66720</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-784704" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784704" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784704');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Randall%20Edward%20Kennedy%20%201974-2021&via=ChanuteTribune&url=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chanute.com/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chanute.com/tncms/asset/editorial/0cb50a0c-008a-11ec-9fc4-d7d625889ddf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchanute.com%5D%20Randall%20Edward%20Kennedy%20%201974-2021&body=https%3A%2F%2Fwww.chanute.com%2Fobituaries%2Farticle_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_0cb50a0c-008a-11ec-9fc4-d7d625889ddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0cb50a0c-008a-11ec-9fc4-d7d625889ddf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0cb50a0c-008a-11ec-9fc4-d7d625889ddf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0cb50a0c-008a-11ec-9fc4-d7d625889ddf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0cb50a0c-008a-11ec-9fc4-d7d625889ddf" class="save-list-0cb50a0c-008a-11ec-9fc4-d7d625889ddf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0cb50a0c-008a-11ec-9fc4-d7d625889ddf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22randall%20edward%20kennedy%22#tncms-source=keyword" class="tag-randall-edward-kennedy label label-default" data-tncms-track-dmp='search: randall-edward-kennedy'>Randall Edward Kennedy</a>
            </li> <li>
                <a href="/search/?k=%22libby%22#tncms-source=keyword" class="tag-libby label label-default" data-tncms-track-dmp='search: libby'>Libby</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22civil%20law%22#tncms-source=keyword" class="tag-civil-law label label-default" data-tncms-track-dmp='search: civil-law'>Civil Law</a>
            </li> <li>
                <a href="/search/?k=%22chanute%22#tncms-source=keyword" class="tag-chanute label label-default" data-tncms-track-dmp='search: chanute'>Chanute</a>
            </li> <li>
                <a href="/search/?k=%22james%20hoffman%22#tncms-source=keyword" class="tag-james-hoffman label label-default" data-tncms-track-dmp='search: james-hoffman'>James Hoffman</a>
            </li> <li>
                <a href="/search/?k=%22amy%20zirjacks%22#tncms-source=keyword" class="tag-amy-zirjacks label label-default" data-tncms-track-dmp='search: amy-zirjacks'>Amy Zirjacks</a>
            </li> <li>
                <a href="/search/?k=%22marvin%20kennedy%22#tncms-source=keyword" class="tag-marvin-kennedy label label-default" data-tncms-track-dmp='search: marvin-kennedy'>Marvin Kennedy</a>
            </li> <li>
                <a href="/search/?k=%22n.%20highland%22#tncms-source=keyword" class="tag-n_-highland label label-default" data-tncms-track-dmp='search: n_-highland'>N. Highland</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043875" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-787320" class="tncms-block"><section id="block-787320" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-787320 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-787320" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-787320" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.chanute.com/tncms/search/mlt/?origin=0cb50a0c-008a-11ec-9fc4-d7d625889ddf&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-784695" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784695" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784695');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-784696" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784696" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784696');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-784697" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784697" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784697');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-616034" class="tncms-block full-photo rm-headline"><section id="block-616034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616034 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-cdc779ba-724f-59bc-9601-b68aab2e6cfc" class="clearfix card showcase position-0 odd  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cdc779ba-724f-59bc-9601-b68aab2e6cfc media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_cdc779ba-724f-59bc-9601-b68aab2e6cfc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thurs., Aug. 19, 2021"
                            class="img-responsive lazyload full"
                            width="300"
                            height="605"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/eedition/9/dc/9dc49c24-950d-535a-9308-49523a6bead9/611db25eb96ae.preview-300.jpg?resize=150%2C303 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/eedition/9/dc/9dc49c24-950d-535a-9308-49523a6bead9/611db25eb96ae.preview-300.jpg?resize=200%2C403 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/eedition/9/dc/9dc49c24-950d-535a-9308-49523a6bead9/611db25eb96ae.preview-300.jpg?resize=225%2C454 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/eedition/9/dc/9dc49c24-950d-535a-9308-49523a6bead9/611db25eb96ae.preview-300.jpg?resize=300%2C605 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/edition_cdc779ba-724f-59bc-9601-b68aab2e6cfc.html" class="tnt-asset-link">
        

        
            Thurs., Aug. 19, 2021</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-784698" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784698" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784698');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-613503" class="tncms-block"><section id="block-613503" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613503 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.chanute.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-613519" class="tncms-block"><section id="block-613519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613519 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-613519" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-613519" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-613519" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-613519" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-613519" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/lifestyles/entertainment/article_7220b0ca-7d05-5c3e-823d-51d651e03b0d.html">Patti LaBelle's proudest achievement is her son</a></li><li><a href="/lifestyles/entertainment/article_27aebcd4-2eb7-568e-b559-570a5bea1669.html">Bebe Rexha is a keen gardener</a></li><li><a href="/sports/article_a63b4ce0-fc98-11eb-a8ef-3bba77c6275e.html">Former Chiefs fullback Sherman patrolling SEK as deputy</a></li><li><a href="/obituaries/article_3562a0e0-fc93-11eb-b64f-1f24d710f3a3.html">Dayton James Smith  1991-2021</a></li><li><a href="/obituaries/article_6ffb2a6c-fb0b-11eb-b161-5f15681c7868.html">Carmen Collett  1917-2021</a></li><li><a href="/obituaries/article_26b03cb0-fc93-11eb-8022-b3badb0c34ae.html">Charles Edward “Ed” Greer  1950-2021</a></li><li><a href="/obituaries/article_66c22aee-fef9-11eb-9f32-7365f4491120.html">Linda L. Rather  1954-2021</a></li><li><a href="/obituaries/article_29dd275a-fb0c-11eb-942d-a3230af7e7f0.html">Mary Catherine Norris  1968-2021</a></li><li><a href="/news/article_65a6ab34-fc93-11eb-bbda-7f344da86a74.html">NCCC’s Krumm speaks out against mask mandate</a></li><li><a href="/obituaries/article_39a0e7ee-fb0c-11eb-bf68-0f700b38e722.html">Fred M Ingram  1929-2021</a></li></ul></div>
        
        
            <div id="images-613519" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_2d6413cc-faec-11eb-b5c3-531efa610b40.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nina Senkbeil, 6, and Jacob Senkbeil"
                            class="img-responsive lazyload full"
                            width="635"
                            height="635"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/d6/2d6413cc-faec-11eb-b5c3-531efa610b40/6114430b2702c.image.jpg?crop=635%2C635%2C232%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/d6/2d6413cc-faec-11eb-b5c3-531efa610b40/6114430b2702c.image.jpg?crop=635%2C635%2C232%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/d6/2d6413cc-faec-11eb-b5c3-531efa610b40/6114430b2702c.image.jpg?crop=635%2C635%2C232%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/d6/2d6413cc-faec-11eb-b5c3-531efa610b40/6114430b2702c.image.jpg?crop=635%2C635%2C232%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/d6/2d6413cc-faec-11eb-b5c3-531efa610b40/6114430b2702c.image.jpg?crop=635%2C635%2C232%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/d6/2d6413cc-faec-11eb-b5c3-531efa610b40/6114430b2702c.image.jpg?crop=635%2C635%2C232%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/d6/2d6413cc-faec-11eb-b5c3-531efa610b40/6114430b2702c.image.jpg?crop=635%2C635%2C232%2C0&resize=635%2C635&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_9f33f7c2-fbcf-11eb-b84d-e7338e8bf593.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Back to School"
                            class="img-responsive lazyload full"
                            width="1390"
                            height="1390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/f3/9f33f7c2-fbcf-11eb-b84d-e7338e8bf593/6115c0d0d8564.image.jpg?crop=1390%2C1390%2C50%2C0&resize=1390%2C1390&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_88ef8794-b412-5297-8b6b-faea6fd6e662.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kelly Clarkson draws line at paying for ex's ranch in divorce"
                            class="img-responsive lazyload full"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/8e/88ef8794-b412-5297-8b6b-faea6fd6e662/61118a2dd8485.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/8e/88ef8794-b412-5297-8b6b-faea6fd6e662/61118a2dd8485.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/8e/88ef8794-b412-5297-8b6b-faea6fd6e662/61118a2dd8485.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/8e/88ef8794-b412-5297-8b6b-faea6fd6e662/61118a2dd8485.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/8e/88ef8794-b412-5297-8b6b-faea6fd6e662/61118a2dd8485.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/8e/88ef8794-b412-5297-8b6b-faea6fd6e662/61118a2dd8485.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/8e/88ef8794-b412-5297-8b6b-faea6fd6e662/61118a2dd8485.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/8/8e/88ef8794-b412-5297-8b6b-faea6fd6e662/61118a2dd8485.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_1a4e792f-6f2d-5d76-9c20-4f9a514f7a6f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How cute are these fur babies?!"
                            class="img-responsive lazyload full"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/a4/1a4e792f-6f2d-5d76-9c20-4f9a514f7a6f/6118e632c2fdc.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/a4/1a4e792f-6f2d-5d76-9c20-4f9a514f7a6f/6118e632c2fdc.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/a4/1a4e792f-6f2d-5d76-9c20-4f9a514f7a6f/6118e632c2fdc.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/a4/1a4e792f-6f2d-5d76-9c20-4f9a514f7a6f/6118e632c2fdc.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/a4/1a4e792f-6f2d-5d76-9c20-4f9a514f7a6f/6118e632c2fdc.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/a4/1a4e792f-6f2d-5d76-9c20-4f9a514f7a6f/6118e632c2fdc.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/a4/1a4e792f-6f2d-5d76-9c20-4f9a514f7a6f/6118e632c2fdc.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/a4/1a4e792f-6f2d-5d76-9c20-4f9a514f7a6f/6118e632c2fdc.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_2458c0ee-4e3b-5aa6-9e2f-f4d38996e327.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Virgin River’: Stacey Farber on Tara’s Emotional Season 3 &amp; What Could Be Next"
                            class="img-responsive lazyload full"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/45/2458c0ee-4e3b-5aa6-9e2f-f4d38996e327/61191e20c8752.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/45/2458c0ee-4e3b-5aa6-9e2f-f4d38996e327/61191e20c8752.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_250ea0c9-3666-535d-91e0-085da6017b32.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miley Cyrus"
                            class="img-responsive lazyload full"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/50/250ea0c9-3666-535d-91e0-085da6017b32/6118e6330d795.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/50/250ea0c9-3666-535d-91e0-085da6017b32/6118e6330d795.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/50/250ea0c9-3666-535d-91e0-085da6017b32/6118e6330d795.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/50/250ea0c9-3666-535d-91e0-085da6017b32/6118e6330d795.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/50/250ea0c9-3666-535d-91e0-085da6017b32/6118e6330d795.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/50/250ea0c9-3666-535d-91e0-085da6017b32/6118e6330d795.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/50/250ea0c9-3666-535d-91e0-085da6017b32/6118e6330d795.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/2/50/250ea0c9-3666-535d-91e0-085da6017b32/6118e6330d795.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/image_c40d8c20-e9c3-11eb-b03b-c397c208fa33.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Downtown blaze"
                            class="img-responsive lazyload full"
                            width="1025"
                            height="1025"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/40/c40d8c20-e9c3-11eb-b03b-c397c208fa33/60f779c802080.image.jpg?crop=1025%2C1025%2C187%2C0&resize=1025%2C1025&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_3f36de0c-e29f-5f66-8ca2-a155593b19d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lady Gaga"
                            class="img-responsive lazyload full"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/f3/3f36de0c-e29f-5f66-8ca2-a155593b19d1/6118e6334bab6.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/f3/3f36de0c-e29f-5f66-8ca2-a155593b19d1/6118e6334bab6.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/f3/3f36de0c-e29f-5f66-8ca2-a155593b19d1/6118e6334bab6.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/f3/3f36de0c-e29f-5f66-8ca2-a155593b19d1/6118e6334bab6.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/f3/3f36de0c-e29f-5f66-8ca2-a155593b19d1/6118e6334bab6.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/f3/3f36de0c-e29f-5f66-8ca2-a155593b19d1/6118e6334bab6.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/f3/3f36de0c-e29f-5f66-8ca2-a155593b19d1/6118e6334bab6.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/3/f3/3f36de0c-e29f-5f66-8ca2-a155593b19d1/6118e6334bab6.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_c276eea5-01d2-530a-bf4f-9e67a42629d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jodie Foster dreams of directing a horror movie"
                            class="img-responsive lazyload full"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/27/c276eea5-01d2-530a-bf4f-9e67a42629d9/6117980f028ac.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/27/c276eea5-01d2-530a-bf4f-9e67a42629d9/6117980f028ac.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/27/c276eea5-01d2-530a-bf4f-9e67a42629d9/6117980f028ac.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/27/c276eea5-01d2-530a-bf4f-9e67a42629d9/6117980f028ac.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/27/c276eea5-01d2-530a-bf4f-9e67a42629d9/6117980f028ac.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/27/c276eea5-01d2-530a-bf4f-9e67a42629d9/6117980f028ac.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/27/c276eea5-01d2-530a-bf4f-9e67a42629d9/6117980f028ac.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/c/27/c276eea5-01d2-530a-bf4f-9e67a42629d9/6117980f028ac.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/national/image_18a8190e-142e-5619-94f1-8bf939688ade.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cowboys"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/8a/18a8190e-142e-5619-94f1-8bf939688ade/61146533560a0.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/8a/18a8190e-142e-5619-94f1-8bf939688ade/61146533560a0.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/8a/18a8190e-142e-5619-94f1-8bf939688ade/61146533560a0.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/8a/18a8190e-142e-5619-94f1-8bf939688ade/61146533560a0.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/8a/18a8190e-142e-5619-94f1-8bf939688ade/61146533560a0.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/8a/18a8190e-142e-5619-94f1-8bf939688ade/61146533560a0.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/8a/18a8190e-142e-5619-94f1-8bf939688ade/61146533560a0.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/1/8a/18a8190e-142e-5619-94f1-8bf939688ade/61146533560a0.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-613519" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/video_b624bc5d-6f5b-5744-b89f-dd89781e845f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alabama doctor says she sees a potentially 'apocalyptic' situation in her state"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/62/b624bc5d-6f5b-5744-b89f-dd89781e845f/611d19fe65790.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/62/b624bc5d-6f5b-5744-b89f-dd89781e845f/611d19fe65790.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/62/b624bc5d-6f5b-5744-b89f-dd89781e845f/611d19fe65790.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/62/b624bc5d-6f5b-5744-b89f-dd89781e845f/611d19fe65790.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/b/62/b624bc5d-6f5b-5744-b89f-dd89781e845f/611d19fe65790.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/video_a65f2201-a09a-5ef7-b158-d1b2a81fad5a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tennessee doctor: I was shaken. I was very, very scared"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/65/a65f2201-a09a-5ef7-b158-d1b2a81fad5a/611526bf9acaa.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/65/a65f2201-a09a-5ef7-b158-d1b2a81fad5a/611526bf9acaa.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/65/a65f2201-a09a-5ef7-b158-d1b2a81fad5a/611526bf9acaa.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/65/a65f2201-a09a-5ef7-b158-d1b2a81fad5a/611526bf9acaa.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/65/a65f2201-a09a-5ef7-b158-d1b2a81fad5a/611526bf9acaa.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/video_70fc4def-5c19-5bc6-a16d-ea977216790b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teen battling Covid-19 just 'wants to go home.' See his story"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/0f/70fc4def-5c19-5bc6-a16d-ea977216790b/611321577e185.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/0f/70fc4def-5c19-5bc6-a16d-ea977216790b/611321577e185.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/0f/70fc4def-5c19-5bc6-a16d-ea977216790b/611321577e185.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/0f/70fc4def-5c19-5bc6-a16d-ea977216790b/611321577e185.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/0f/70fc4def-5c19-5bc6-a16d-ea977216790b/611321577e185.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_51a1f4f0-39cf-5523-9b02-c5a920731edd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Record-breaking heat for the Pacific Northwest and the Northeast"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/1a/51a1f4f0-39cf-5523-9b02-c5a920731edd/611634faeced6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/1a/51a1f4f0-39cf-5523-9b02-c5a920731edd/611634faeced6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/1a/51a1f4f0-39cf-5523-9b02-c5a920731edd/611634faeced6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/1a/51a1f4f0-39cf-5523-9b02-c5a920731edd/611634faeced6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/1a/51a1f4f0-39cf-5523-9b02-c5a920731edd/611634faeced6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_ebc41c3e-dea1-50ac-a29f-97bac2f88744.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Outraged protesters harass parent outside school board mask vote"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/bc/ebc41c3e-dea1-50ac-a29f-97bac2f88744/61149daea5887.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/bc/ebc41c3e-dea1-50ac-a29f-97bac2f88744/61149daea5887.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/bc/ebc41c3e-dea1-50ac-a29f-97bac2f88744/61149daea5887.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/bc/ebc41c3e-dea1-50ac-a29f-97bac2f88744/61149daea5887.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/e/bc/ebc41c3e-dea1-50ac-a29f-97bac2f88744/61149daea5887.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/video_a152dd6c-0aec-5988-a26b-9b10a456405d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'It feels like we're fighting an unwinnable war': Nurse on decision to resign"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/15/a152dd6c-0aec-5988-a26b-9b10a456405d/6112aabd2a7e8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/15/a152dd6c-0aec-5988-a26b-9b10a456405d/6112aabd2a7e8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/15/a152dd6c-0aec-5988-a26b-9b10a456405d/6112aabd2a7e8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/15/a152dd6c-0aec-5988-a26b-9b10a456405d/6112aabd2a7e8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/a/15/a152dd6c-0aec-5988-a26b-9b10a456405d/6112aabd2a7e8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_024343d7-83cb-546f-99e1-23c965050cdb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear official's dire warning about ICU beds for kids in Dallas"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/24/024343d7-83cb-546f-99e1-23c965050cdb/6117354a87dfe.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/24/024343d7-83cb-546f-99e1-23c965050cdb/6117354a87dfe.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/24/024343d7-83cb-546f-99e1-23c965050cdb/6117354a87dfe.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/24/024343d7-83cb-546f-99e1-23c965050cdb/6117354a87dfe.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/0/24/024343d7-83cb-546f-99e1-23c965050cdb/6117354a87dfe.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_95b3b8f0-2a98-5b83-a963-7ce85341a44f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN examines the link between bail reform and crime rate"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/5b/95b3b8f0-2a98-5b83-a963-7ce85341a44f/6115e444934a3.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/5b/95b3b8f0-2a98-5b83-a963-7ce85341a44f/6115e444934a3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/5b/95b3b8f0-2a98-5b83-a963-7ce85341a44f/6115e444934a3.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/5b/95b3b8f0-2a98-5b83-a963-7ce85341a44f/6115e444934a3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/9/5b/95b3b8f0-2a98-5b83-a963-7ce85341a44f/6115e444934a3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_59a6ddb0-bf0b-555f-abc8-0c937fefb4f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN's Poppy Harlow announces break from anchoring"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/9a/59a6ddb0-bf0b-555f-abc8-0c937fefb4f5/611bd6da85e0b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/9a/59a6ddb0-bf0b-555f-abc8-0c937fefb4f5/611bd6da85e0b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/9a/59a6ddb0-bf0b-555f-abc8-0c937fefb4f5/611bd6da85e0b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/9a/59a6ddb0-bf0b-555f-abc8-0c937fefb4f5/611bd6da85e0b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/5/9a/59a6ddb0-bf0b-555f-abc8-0c937fefb4f5/611bd6da85e0b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_7678450c-a8a4-5710-9fc4-595f9c4054d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Just in: A senior official tells CNN the Taliban could cut off and take Kabul within weeks"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/67/7678450c-a8a4-5710-9fc4-595f9c4054d1/611444f436b7b.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/67/7678450c-a8a4-5710-9fc4-595f9c4054d1/611444f436b7b.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/67/7678450c-a8a4-5710-9fc4-595f9c4054d1/611444f436b7b.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/67/7678450c-a8a4-5710-9fc4-595f9c4054d1/611444f436b7b.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/assets/v3/editorial/7/67/7678450c-a8a4-5710-9fc4-595f9c4054d1/611444f436b7b.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-613519" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-957496" class="tncms-block"><section id="block-957496" class="block emphasis-h3   " ><div id="evvnt-calendar-957496"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_957496();"></script></section></div><div id="tncms-block-613502" class="tncms-block"><section id="block-613502" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-613502 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/national/poll_81dbe3f8-951b-581c-96bf-bd939b4d257f.html" class="tnt-asset-link">
        

        
            How do you grade Nebraska's hire of Trev Alberts as athletic director?</a></h4>
            <div id="poll-81dbe3f8-951b-581c-96bf-bd939b4d257f-613502" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-81dbe3f8-951b-581c-96bf-bd939b4d257f-613502-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-81dbe3f8-951b-581c-96bf-bd939b4d257f-613502-your-vote"></span>
                </div>
                <div id="poll-81dbe3f8-951b-581c-96bf-bd939b4d257f-613502-results" class="tnt-poll-results hide"></div>
                <div id="poll-81dbe3f8-951b-581c-96bf-bd939b4d257f-613502-container">
                    <form id="poll-81dbe3f8-951b-581c-96bf-bd939b4d257f-613502-form" class="tnt-poll-form" role="form" method="post" action="/sports/national/poll_81dbe3f8-951b-581c-96bf-bd939b4d257f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="A" value="C970B7E5-9410-0001-B4CA25708813DE10"> A
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="B" value="C970B7E7-2D20-0001-1FBDF714BB30DE10"> B
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="C" value="C970B7E7-D100-0001-CB8169A09D003710"> C
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="D" value="C970B7E8-0D10-0001-635D1E424E931DDF"> D
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="F" value="C970B7E8-4DA0-0001-DF2915E81C7A1D53"> F
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-81dbe3f8-951b-581c-96bf-bd939b4d257f-613502-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-81dbe3f8-951b-581c-96bf-bd939b4d257f-613502-back-vote" class="padding-top hide">
                <button id="poll-81dbe3f8-951b-581c-96bf-bd939b4d257f-613502-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-784705" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784705" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784705');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-parsons-sun"  href="http://www.parsonssun.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Parsons Sun</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHANUTE&amp;publisher_url:chanute.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-613564" class="tncms-block padding-bottom"><section id="block-613564" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=540%2C66 540w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png?resize=750%2C92 750w, https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/e4b8ecda-4f10-11e9-addc-2f4f2d8c5ecb.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="772"
                height="95"
                alt=""></a></div></section></div><div id="tncms-block-613561" class="tncms-block"><section id="block-613561" class="block emphasis-h4   " ><address>
    <strong>chanute.com</strong><br>
    26 W. Main<br>
    Chanute, KS 66720
    <br>
    
        <strong>Phone:</strong> 620-431-4100<br>
        <strong>Email:</strong> <a href="mailto:amy@chanute.com">amy@chanute.com</a><br>
    
</address></section></div><div id="tncms-block-613569" class="tncms-block padding-bottom col-md-8"><div class="follow-links-613569 default">
    
    <section id="block-613569" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Chanute-Tribune-100520906674028/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ChanuteTribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chanute.com",
  "sameAs" : ["https://www.facebook.com/The-Chanute-Tribune-100520906674028/","http://twitter.com/ChanuteTribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-760955" class="tncms-block col-md-4"><section id="block-760955" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chanute.com/content/tncms/custom/image/4c3f9a64-4f18-11e9-b20c-c70a8b7746ac.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="105"
                height="54"
                alt=""></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-613514" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-613514"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">chanute.com</a>, 26 W. Main Chanute, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-784701" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784701" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784701');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0cb50a0c-008a-11ec-9fc4-d7d625889ddf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14434.add('act', dmpData);_cc14434.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["randall edward kennedy", "libby", "worship", "food", "civil law", "chanute", "james hoffman", "amy zirjacks", "marvin kennedy", "n. highland"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_761556').click(function(e){
                                        $('#weather-761556 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_957496() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "chanute.com",
            discovery: {
                element: "#evvnt-calendar-957496",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "chanute.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14434.add('act', dmpData);_cc14434.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chanute.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14434.add('act', serviceData);_cc14434.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14434.add('act', dmpData);_cc14434.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>